Announcement

Collapse
No announcement yet.

Won't Connect?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Won't Connect?!

    I get this error when trying to install, everything was uploaded onto my FTP, and it works, beacuse it tested a pic on it. But why wont this work, I uploaded the Upload folder and changed the codes? Is it my IP, since its shared or what?

    Step 2) Connect to the database
    Attempting to attach to database

    Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/mobaynat/public_html/forums/includes/db_mysql.php on line 140

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.

  • #2
    Nvm Fixed.

    Comment


    • #3
      Help Doesnt Work! I've setup MYSLQ with A small orange, and put it in the codeing but now luck?

      Comment


      • #4
        Check the Sticky at the top of this forum:

        http://www.vbulletin.com/forum/showthread.php?t=145902
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X