Announcement

Collapse
No announcement yet.

Users not showing up on member's list

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users not showing up on member's list

    There are nearly a hundred users on our site. When users click on the Member's List only 20 users more or less appear. We have been inside Admincp and made sure that every user had the appear on Member's List setting checked and we still cannot get users to appear on the members list. I can give temp access if necessary to get help. I need help with this. New to using vbulletin.

    Thanks.

  • #2
    There are two options you need to check to set whether or not members are viewable on memberlist:

    1. By usergroup:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

    2. By post count:

    Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      There are two options you need to check to set whether or not members are viewable on memberlist:

      1. By usergroup:

      Admin CP -> Usergroups -> Usergroup Manager -> Edit -> Usergroup Options -> Viewable on the Memberlist -> Yes

      2. By post count:

      Admin CP -> vBulletin Options -> User Listing & Profile Viewing -> Minimum Posts

      Steve,

      I checked the first option. They are all set to yes.

      I changed the post listing to 0 and then to blank.

      Still didnt resolve the matter. Please take a look. www.tpcsdl.com/forums/index.php

      When you click on Member's list it wont let you go page by page. And even when I search for one of my staff users whos name starts with H, it says no matches found.

      Again I will PM you temp access to resolve this.

      thanks

      Comment


      • #4
        Does anyone have a solution concerning the member list issue?

        Comment


        • #5
          Please wait at least 12 hours before bumping your posts. Assuminng you have not installed and hacks and have followed the instructions I posted earlier, this should wortrk.

          The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

          Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X