Announcement

Collapse
No announcement yet.

Message posting error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message posting error

    Dear friends,

    While We are sending reply,opening new thread,or replying pm,we see an error.When I press the "send button " , the page is locked and does not any work.So I press ctrl+alt+del.

    the problem does not occur every time,but I see meet very often.
    you will say that,it is related with my computer.No,it is not related with my computer,because I have tried it on different computers.

    I am waiting your urgent replies.

  • #2
    The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X