Announcement

Collapse
No announcement yet.

Error replying with quote

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error replying with quote

    Hi
    I've received a lot of segnalation from users of my board about the fact that replying to a post quoting the message crash the browser : I've done some tests (Windows XP + Ie) and in all case the browser crashes !
    As soon as you type something in the message box the button "submit reply" become unusable and the browser stop: in some segnaled cases an error message about a script blocking html access in show ..
    It seems like this happens after the upgrade to 3.08 version

    Tnaks a lot
    May the force be with you.
    http://www.satnews.tv.it

  • #2
    Make sure all the files are from 3.0.8, and make sure you don't have any source code hacks installed. And make sure you're using the default style and that the users who have these issues do a hard refresh so no old javascript code is in their browser cache.

    Then see if this still happens.

    Comment


    • #3
      Hi
      thanks for your answer : the error happens ONLY with ie . Using Firefox on the same PC in the same condition does not cause any error, but under ie the error still happens. I've verified this fact with other people who got the error and I can confirm this

      Thanks

      cu
      May the force be with you.
      http://www.satnews.tv.it

      Comment


      • #4
        I have the same problem.
        I reinstalled the whole board (3.0.8) clean and imported my database but the problem is still there for me and some of my users.
        Any ideas welcome!

        Comment


        • #5
          Hi
          it seems like it's not my own problem and I receive a lot of segnalation.
          Any ideas ???

          Thanks a lot

          cu
          May the force be with you.
          http://www.satnews.tv.it

          Comment


          • #6
            http://www.vbulletin.com/forum/showt...etin_global.js

            maybe worth a try?

            Comment


            • #7
              Originally posted by psypix
              Have a look at this too.
              http://www.vbulletin.com/forum/bugs....iew&bugid=4115
              I'm going to try this later. I hope it works

              Comment


              • #8
                it worked

                remember to 'hard refresh' Ctrl + F5

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X