Announcement

Collapse
No announcement yet.

Reset rep system?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reset rep system?

    I would like to reset the rep system for all the members on my board.. And put them all back on the starting default amount of rep points..

    Is there any way I can do this? Thanks
    DaShadyBoard.com

  • #2
    You can run these queries to reset the reputations (assuming no table prefixes):

    DELETE FROM reputation;

    UPDATE user SET reputation = 10, reputationlevelid = 0;

    Then you need to run this counter:

    Admin CP --> Import & Maintenance --> Update Counters --> Rebuild User Reputation
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok thanks, Steve.. I'll try that!
      DaShadyBoard.com

      Comment


      • #4
        When I run that query, I get this error:

        Code:
        An error occurred while attempting to execute your query. The following information was returned. 
        error number: 1064 
        error desc: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ';
        
        UPDATE user SET reputation = 10, reputationlevelid = 0' at
        Any idea on what's wrong?
        DaShadyBoard.com

        Comment


        • #5
          I ran that same query on my test forum and had no problem. Which version of MySQL are you running?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            It says I'm running 4.0.24-standard

            But now I've upgraded to VB 3.5 RC2.. But should the same query work anyways? (btw, I was still on 3.0.8 when I tested)
            DaShadyBoard.com

            Comment


            • #7
              I don't know what else to recommend then. The query did run fine for me. Try running it in phpMyAdmin if you haven't already.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I tested it through my phpMyAdmin too and it didnt work. But I'm not too familiar with that so I cant say for sure that I did it right.

                Do you think you could login and try it? Thanks
                DaShadyBoard.com

                Comment


                • #9
                  Fill out a support ticket at:

                  http://members.vbulletin.com/members...ontactform.php

                  Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X