Announcement

Collapse
No announcement yet.

Users cannot upload custom avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users cannot upload custom avatars

    Hi all,

    Running 3.0.7

    My users cannot upload custom avatars. I ran the diagnostic and got the following:

    ________________________________

    file_uploads:Onopen_basedir:Nonesafe_mode:Offupload_tmp_dir:C:\Domains\******.com\ wwwroot\forums\customavatarsupload_max_filesize:5M

    No file uploaded and no local file found. The test cannot continue.

    ________________________________


    Ideas?

    TIA for any solutions.
    Last edited by Cancorp; Sun 21 Aug '05, 8:23pm.

  • #2
    In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hi Steve,

      Thanks for your time.

      I've had the Admin do as you requested (I'm helping him out with this issue)

      The site URL is www.******.com/forums/

      The files are currently being stored in the filesystem:


      Attachments are currently being stored in the filesystem at C:\Domains\*****\attachmentsActionMove Items from File System into Database
      Move Items to a Different Directory
      Last edited by Cancorp; Sun 21 Aug '05, 8:21pm.

      Comment


      • #4
        For some reason your upload_tmp_dir setting is:

        C:\Domains\rom10x.com\wwwroot\forums\customavatars

        For upploads to work, you need to make sure this directory exists and is world-readable and writable.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          For some reason your upload_tmp_dir setting is:

          C:\Domains\******\wwwroot\forums\customavatars

          For upploads to work, you need to make sure this directory exists and is world-readable and writable.
          Ok, I'll pass that along to him.

          Thanks!
          Last edited by Cancorp; Sun 21 Aug '05, 8:21pm.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X