Announcement

Collapse
No announcement yet.

Thread posting bug...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mibus
    replied
    I've added set_time_limit(30); into the larger loops in getsearchposts(), it now just takes longer to post the thread, instead of doing nothing.

    Leave a comment:


  • mibus
    replied
    I'm investigating a very similar issue ATM... it appears that the "find similar threads" function is taking too long and causing a script time-out.

    Changing the thread title seems to be a dimly usable workaround...

    Leave a comment:


  • Steve Machol
    replied
    Nope. Which version are you running? Can you duplicate this problem yourself?

    The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • Taco John
    started a topic Thread posting bug...

    Thread posting bug...

    I'm experiencing an error in which users will compose a thread, and then when they hit submit, they are thrown to a white screen... They will then hit reload, and the forum will say "you are posting a duplicate thread" and kick them out to the thread index, where they discover that their thread is not posted.

    Is this a known bug?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X