Announcement

Collapse
No announcement yet.

composer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • composer

    i just created an account for my sister on my forum, and let her post a message (shes only 10 bless) and while she was posting i noticed she had a slightly more primitive version of the composer to the one i normally see when i post.

    assuming that i had accidentally made a change, i logged into my account and the composer was still how i normally see it.

    Ive looked under the "member group" settings and tried to find an option to change the editor across the groups (i am admin and she was a regular user) but i cant find it anywhere.

    Please advise.

    Thank you

  • #2
    Each member can change this in their User CP. To set this and other defaults for new users:

    Admin CP -> vBulletin Options -> User Registration Options -> Default Registration Options

    To reset options for existing users:

    Admin CP -> Import & Maintenance -> Execute SQL Query -> Automatic Query

    Then choose the appropriate query from the drop-down box and click on 'Continue'.

    To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

    // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
    // The users specified here will be allowed to run queries from the control panel.
    // See the above entries for more information on the format.
    // Please note that the ability to run queries is quite powerful. You may wish
    // to remove all user IDs from this list for security reasons.
    $canrunqueries = 'x';


    ...with x being your userid number (not username).
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X