Announcement

Collapse
No announcement yet.

Avatar Upload Error Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar Upload Error Message

    Hi. When loading up custom avatars I keep seeing this message? What is the error and how to I prevent this message from showing up? Thanks. Here is the message:
    There has been an error in the upload. Please ensure that the file has been correctly selected and that the upload has taken place successfully.



  • #2
    Run the Upload Diagnostics and report back the results:

    Admin CP -> Import & Maintenance -> Diagnostics -> Upload

    Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Run the Upload Diagnostics and report back the results:

      Admin CP -> Import & Maintenance -> Diagnostics -> Upload

      Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
      It says to attach a small file for upload. What file to I attach?

      Comment


      • #4
        Attach any file you want.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Run the Upload Diagnostics and report back the results:

          Admin CP -> Import & Maintenance -> Diagnostics -> Upload

          Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
          I also was looking for the Server Setting and Optimization Options section in the Admin CP. Where exactly do I find that? I expanded everything and did not see that section.

          Comment


          • #6
            Originally posted by Steve Machol
            Attach any file you want.
            Done and here are the results:

            Pertinent PHP Settings file_uploads:Onopen_basedir:Nonesafe_mode:Offupload_tmp_dir:Noneupload_max_filesize:2M

            Results No errors occurred while opening the uploaded file for reading.

            Comment


            • #7
              And the URL to your forums? Also are you storing custom avatars in the databasse or the file system?
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                And the URL to your forums? Also are you storing custom avatars in the databasse or the file system?
                Oh the URL is www.corvettevalley.com

                There are two custom avatars uploaded on two members accounts. But none are stored in the database or the file system that I know of.

                Comment


                • #9
                  They have to be stored in either the database or the file system. Which is it?

                  Admin CP -> Attachments -> Attachment Storage Type

                  Also you have not enabled the phpinfo display as I requested earlier so I could troubleshoot this.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol
                    They have to be stored in either the database or the file system. Which is it?

                    Admin CP -> Attachments -> Attachment Storage Type

                    Also you have not enabled the phpinfo display as I requested earlier so I could troubleshoot this.
                    I posted this earlier. I should have put in all in one post. Sorry about that.

                    http://www.vbulletin.com/forum/showp...12&postcount=5

                    I could not find that section in Admin CP. Let me see if I can find the attachment storage type. I am all new to this. Only been 24 hours.

                    Comment


                    • #11
                      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Originally posted by Steve Machol
                        Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
                        Display has been enabled.

                        Attachments are currently being stored in the database.

                        Comment


                        • #13
                          There's nothing there that would cause this problem. Could you please attach one of the avatars causing this problem to this thread?
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Originally posted by Steve Machol
                            There's nothing there that would cause this problem. Could you please attach one of the avatars causing this problem to this thread?
                            Thanks for checking. Attaching one of the avatars as requested.
                            Attached Files

                            Comment


                            • #15
                              <Wrong forum. This should be for 3.0.x. Moved>

                              I had no problem uploading that avatar. The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

                              Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X