Announcement

Collapse
No announcement yet.

vB 3.08

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 3.08

    Hi i have just installed v3.08 and its great

    I had trouble adding calendars, searched this site and found the faul and had to edit a .php file.

    All fixed now.....

    One question is there a sp or fix pack i should install now i have installed 3.08 or is 3.08 bang up to date ? i only downloaded it yesterday

    Cheers

    dave
    Regards


  • #2
    The 3.0.8 download is not updated with this bug fix.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Cheers

      Any other fixes i should apply ?
      Regards

      Comment


      • #4
        If the bug tracker has a fix, you could apply that manually.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X