Announcement

Collapse
No announcement yet.

Failed at step 2....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed at step 2....

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.


    Ok so I deleted my old forum and now am trying to install 3.0.8 and it is giving me this error at step 2...

    What did I miss? I went over the install instructions again and did not see anything about this?

    Is this where I have to adjust the CHMOD?

    I went through the config.php and read it through the only thing I changed was the email address, I didnt know what else to change?

  • #2
    Ah im stupid, I see where you enter the info

    Comment


    • #3
      Step 2) Connect to the database
      Attempting to attach to database
      Connect failed: unexpected error from the database.
      Error number: 1044
      Error description: Access denied for user: '*mylogin*@localhost' to database 'forum'
      Please ensure that the database and server is correctly configured and try again.

      Comment


      • #4
        Please read this:

        http://www.vbulletin.com/forum/showthread.php?t=145385
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X