Announcement

Collapse
No announcement yet.

Lost Connection during Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost Connection during Upgrade

    I started to upgrade, to do a test run to see how it will go and after a problem on step 12 that was solved using a ticket here, everything went right up to step 16 when it seems I lost connection (the infamous "cannot find server")....it took about 10 seconds before I got that...it stopped here:

    .../install/upgrade1.php?step=16

    What should I do? rerun that same one or ...?

    Please advice..Thanks!

  • #2
    Try rerunning that step.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Try rerunning that step.
      Ok I have done that, and I got this error:

      "Database error in vBulletin :

      Invalid SQL:
      ALTER TABLE post
      ADD parentid INT UNSIGNED NOT NULL,
      ADD attach SMALLINT UNSIGNED NOT NULL,
      DROP edituserid,
      DROP editdate

      mysql error: Can't DROP 'edituserid'. Check that column/key exists

      mysql error number: 1091

      Date: Wednesday 10th of August 2005 07:47:51 PM
      Script: http://.../install/upgrade1.php?step=16&rand=694
      Referer:
      IP Address: ----------"

      I have opened a support ticket with specific info about phpMyadmin...can someone please look at it? Thanks!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X