Announcement

Collapse
No announcement yet.

Editing Options

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editing Options

    Hi All,

    All my members are set with the minimal settings for editing (a simple text box without any smilies and features).

    Is there a query that may put them all with the WISIWYG interface?
    Bernard

  • #2
    Originally posted by somasimple
    Is there a query that may put them all with the WISIWYG interface?
    First make sure the WYSIWYG editor is enabled:

    Admin CP -> vBulletin Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

    Then you can mass update your user prefs in your:

    Admin CP -> Import & Maintenance -> Execute SQL Query

    There is a menu with predefined queries. You must have permission to execute queries in your includes/config.php file:

    // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
    // The users specified here will be allowed to run queries from the control panel.
    // See the above entries for more information on the format.
    // Please note that the ability to run queries is quite powerful. You may wish
    // to remove all user IDs from this list for security reasons.
    $canrunqueries = '';

    Comment


    • #3
      Done!
      Thanks Jake!
      Bernard

      Comment


      • #4
        Hi All,

        An articulation is injured ® an inflammation arises ® brain reacts producing pain! ®Treatment? ® Approaching the injured area! OK?
        I added the symbol font for my users but it does not show the right font on forums (only works on editing form)

        The ® (an arrow character) is shown in a wrong way?
        Is there a setting I forgot?


        Bernard

        Comment


        • #5
          I found it, another browser problem. IE shows it correctly but Firefox don't?
          Bernard

          Comment


          • #6
            Mabye FF doesn't have access to the same font library. I don't know.

            Comment


            • #7
              Yes, Jake, it is a FF "bug"!
              Bernard

              Comment

              Loading...
              Working...
              X