Announcement

Collapse
No announcement yet.

Unpacking my database on the new server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unpacking my database on the new server

    I am so lost...

    I am moving to a dedicated server... I've uploaded my massive .gz file to the server. It's 675 MB. I open putty, and log in. Nothing happens... Well, almost nothing... Instead of doing what I think it's supposed to do, which is give me a prompt, it completely closes down.

    I called my service. They don't support dedicated servers outside of making sure it's operational. They said they think I need to be using WinRar to unpack the file...

    That's nowhere listed here: http://www.vbulletin.com/docs/html/m...ce_ssh_restore

    Though of course, the backup file refrenced in the tutorial is listed as an .sql file. Huh?



    I don't know what to do...
    Last edited by Taco John; Mon 8 Aug '05, 7:51am.

  • #2
    The .gz is a gzip compress package of file(s).

    Upload the .gz to your dedicated server using an ftp client, then connect with putty or any other client that supports ssh2 to your dedicated server, once you are at the prompt and logged in, go to the directory where you have uploaded the file and use gunzip to decompress it.

    Comment


    • #3
      I tried all that, but when I log in via PuTTy, PuTTy completely closes down with out any warning.

      1. I put in my IP address, and the default is port 22
      2. I get a command prompt asking for my log-in
      3. I put in my log-in and my password.
      4. PuTTy closes down without warning.

      Comment


      • #4
        I just cant figure this thing out...

        Comment


        • #5
          Are you sure SSH is enabled on this server? It sounds like it's not.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            ok... It looks like I need to enable Shell access for the domain in order for that to happen...

            I'm given several options to do that. Which is best in order to accomplish this?

            Here are my choices. I can select one:

            /bin/sh
            /bin/bash
            /bin/nologin
            /bin/bash2
            /bin/ash
            /bin/bsh
            /bin/tcsh
            /bin/csh
            /bin/bash (chrooted)
            /bin/rbash

            Thanks for the assist.

            Comment


            • #7
              I'd choose: /bin/bash
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X