Announcement

Collapse
No announcement yet.

user profile field manager not working for edit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • user profile field manager not working for edit

    my user profile field manager will not load for me.
    i have made custom fields for profiles and i wish to edit them. actually there are a few that i want to delete also.
    when clicking on the option profile field manager it calls upon forums/admincp/profilefield.php?do=modify
    but the page is empty. does not even have an edit option.

    however; add new user profile field works.


    i tried uploading from original files the profilefield.php,
    profile.php, adminfuntions.php, but it still will not work.

    any suggestions for me? thanks everyone to.

  • #2
    Reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      you mean the folder that is called install
      and has upgrade1.php upgrade2.php and so on?
      all of those files? except for install from this folder?

      Comment


      • #4
        Yes.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It doesn't work for me too and I have a fresh install

          Comment


          • #6
            I have found the problem(or bug).
            User Profile Field Manager/admincp/profilefield.php?do=modify doesn't work with FireFox 1.0.7; only work with Internet explorer.

            Comment


            • #7
              Run FireFox in safe mode and try it. One of your extensions (probably AdBlocker) is causing this.
              vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X