Announcement

Collapse
No announcement yet.

custom avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • custom avatars

    I'm sure I've done something silly-but here's the problem. I set avatars to be stored in the filesystem-told it to use: ./images/avatars I chmoded the folder to 777. I can upload a custom avatar no problem-I see the file. But it doesn't show up because it is saving in publichtml/db/images/avatars/filename, but is loading publichtml/images/avatars/filename. I manually moved the file to second folder and it loads fine. How do I get it to save in the right place? Or load from the correct place?

    Default avatars I placed in publichtml/db/images/avatars/ and they load fine, but maybe they are being stored in the db since they are in the wrong folder?

    Finally, do I care if they are stored in the db or in the filesystem. I only did this because I thought I read it saved bandwidth.

    Sorry if this is answered elsewhere-been searching for an hour and can't find it.
    Anne

  • #2
    Well, for the moment, I've changed the avatar system to save to db, but still would appreciate an answer as I really want to save on bandwidth...
    Anne

    Comment


    • #3
      I really don't think it matters. They are probably both the same. I currently use the database method and my forum doesn't use a lot of bandwidth. Not sure though if there is much of a difference.
      <Onimua> Congrats Chroder
      <Onimua> You're a daddy.
      <Chroder> eh
      <Onimua> :)
      <Chroder> uh oh

      Comment


      • #4
        It won't affect your bandwidth... It will only affect how much database space you are using.
        vBulletin v3.8.0's Implementation of Google Adsense Should Be Avoided At All Costs - Do Your Own Adsense Implementation

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X