Announcement

Collapse
No announcement yet.

Post Counts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post Counts

    I'm not sure if this is a problem.

    Generally I have a section for all spam posts and only admin is able to see it. Would like to check if this is a problem as all posts which are sent here does not add up to the total post counts. Is this normal or is there any settings that I should configure to make all posts here to count towards the total number.

    Tks!
    Focusing on the Amateur Soccer Scene

  • #2
    You can set on a per-forum basis if posts in that forum count towards the total postcount of your users.
    Goto your

    AdminCP > Forums & Moderators > Forum Manager


    Edit the forum you are having this problem with and change the 'Count Posts Made in this Forum Towards User Post Counts' near the bottom.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Originally posted by Colin F
      You can set on a per-forum basis if posts in that forum count towards the total postcount of your users.
      Goto your

      AdminCP > Forums & Moderators > Forum Manager

      Edit the forum you are having this problem with and change the 'Count Posts Made in this Forum Towards User Post Counts' near the bottom.
      Hi Colin, the post counts tally up to the number of posts the users made but it doesn't reflect that in the total posts count for the whole site.

      The section have been all along been Count Posts Made in this Forum Towards User Post Counts selected to 'Yes'
      Focusing on the Amateur Soccer Scene

      Comment


      • #4
        Ah.

        That could be because statistics aren't generated realtime but rather periodically.
        This is to not have to scan big tables every time a page loads.

        Wait a half a day and it should update.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X