Announcement

Collapse
No announcement yet.

Subscription Manager: add user >> nothing happens

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subscription Manager: add user >> nothing happens

    I manually subscribed a few users manually. The subscription (when purchased via paypal) is supposed to change them to a "subscription" secondary user group, add a "contributor" tag, etc.

    After adding the users, nothing changed. The users were not added to the "contributor" usergroup.

    Any help appreciated Thanks!

  • #2
    How long did you wait? This is updated by the Subscriptions Scheduled Task. Did you try running this manually?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks for the quick reply. i just added them a half hour ago. I ran and "subscriptions" task just now and still nothing has happened. that task runs every 2 minutes apparantly

      Comment


      • #4
        There is no way that task can run every two minutes. That would require 30 separate tasks.

        Was there anyone in the queue when you ran that task? Have you installed any hacks?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          The 02 actually means that that the task is run at 2 minutes past the hour, and in this case, once daily a 0:02.
          Best Regards
          Colin Frei

          Please don't contact me per PM.

          Comment


          • #6
            thanks guys. this is FIXED...

            it seems i "manually" added a few users before i "activated" the subscription. I didn't want to enable others to subscribe until I saw how it worked and tweaked some wording.

            even though i ran the "subscriptions task" manually after turning the actual subscription ON, vB didn't recognize it? So I went back into the manually added paid subscriptions and de-activated & reactivated them. Upon re-running the tasks it is working.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X