Announcement

Collapse
No announcement yet.

Error in re-install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in re-install

    I had to uninstall the old forum, and now i'm trying to install the v3.0.7 using the old database. I have entered the correct database info, it connects. But in the 3rd steps it says, after "creating tables",that there's a problem with th database.

    Is there any way to fix it?, i haven't touched nor modified the database, it is intact. And i have put the correct data.

    Thank you

  • #2
    You should not be running the install script if you are using the old database.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      then how do i proceed?

      Comment


      • #4
        Try importing a recent database backup and uploading all the default php files.

        You shouldn't have to run any scripts.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment

        Loading...
        Working...
        X