Announcement

Collapse
No announcement yet.

After setting cookiepath I can't log in with FF

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After setting cookiepath I can't log in with FF

    Howdy!

    I have 2 forums:

    domain.nl/forum and domain.nl/testforum

    Because the cookies where biting each other I changed the following things.

    On forum I changed Path to Save Cookies to "/forum/" and on testforum I changed Path to Save Cookies to "/testforum/.

    But; very strange. I can log in with IE and FF (internet explorer and firefox) and just browse, post and nothing happens. But when I try to enter my Admin Control Panel using FireFox I get "you are now logged in Eagle Creek" and then I'm back at the login page!
    When I use IE I can just log in.

    My moderators have the same problem using the modpanel.
    http://www.nucia.nl/forum/
    The best way to kill malware; is to kill it together.

  • #2
    Run this script to fix this:

    http://www.vbulletin.com/forum/showt...257#post486257

    And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      There is no reason to change it? Both forums are running on the same server. When I log in on .nl/forum I get logged off are the testforum.

      Is that normal?
      http://www.nucia.nl/forum/
      The best way to kill malware; is to kill it together.

      Comment


      • #4
        Please read the rest of my post:
        Originally posted by Steve Machol
        If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          :$ I'm sorry..

          I will do that I guess. But why's that option? I guess I don't understand the use of it then.
          http://www.nucia.nl/forum/
          The best way to kill malware; is to kill it together.

          Comment

          Loading...
          Working...
          X