Announcement

Collapse
No announcement yet.

logout issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • logout issues

    Hello, while being admin on my forum i can easily logout and log in as another user, but i've tried while i was logged in as a simple user to logout so as i can log in as admin again, but i am not able to log out. I had to go to www.mydomain.com/forum/admin/ in order to log in as admin again, when i try to log out as a simple user it says the "area you sure you want to log out" i press ok and it gives me this :

    All cookies cleared!
    • Return to the page you were preveiously viewing
    • Go to forums index
    But unfortunately, when i either click on either one of those 2 options i find that i am still logged.

  • #2
    Clear your cookies. This is generally caused by corrupted cookies.
    Webmaster:
    @forumz

    Comment


    • #3
      I have the same problem,
      and cleaning cookies doesn't seem to solve it.
      Here is what I get every time I press "log out" on the main page (see the attachement).
      I do log out when I clear cookies, but I keep getting this warning.
      Attached Files

      Comment


      • #4
        The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I've did what you've said and I still have the same problem. Only this time the error message doesn't show.
          What should I do?
          Last edited by anzo; Sun 24 Jul '05, 11:58am.

          Comment


          • #6
            Yes, your custom style is at fault. I would start be reverting your custom navbar template to see if this corrrects the problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Sorry, I've edited my post. The problem remained. This time with no warning sign. And when I've logged off all my test users (by cleaning up IE cookies) and entered as a guest through Firefox I still saw my test users "online"...

              Well, and the worst thing is that I can't really tell if it was like this from the beginning cuz I didn't really tested the forum for this when I just got it. I might have had a corrupted zip file or something...

              I don't know... maybe I should install a different version of forum or something...
              Last edited by anzo; Sun 24 Jul '05, 12:24pm.

              Comment


              • #8
                The who's online list probably didn't update. Did you try refreshing?
                <Onimua> Congrats Chroder
                <Onimua> You're a daddy.
                <Chroder> eh
                <Onimua> :)
                <Chroder> uh oh

                Comment


                • #9
                  Since it worked with the original templates, then this means you still have a custom template that is causing this problem. I suggest reverting all your templates and trying your customizations one at a time, checking to make sure each one does not cause this problem.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I had the same problem on my forums as well. I fixed this by going to the Cookies and HTTP Header Options in vbulletin options. made my time out for cookie time 10,000. path to save cookies make sure it is / cookie domain says .domain.com

                    and this fixed my problem

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X