Announcement

Collapse
No announcement yet.

Having an admin problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    It wasn't an-nisaa's fault. For some reason that server is stripping any .php file that is uploaded. I tried two different FTP programs and the CPanel File Manager, and each time it uploaded an empty config.php file.. This is a server issue that needs to be looked at.

    Leave a comment:


  • an-nisaa
    replied
    lol thank you that actually did make me feel a little better lol cause i have now reached the laughing point. I dont know what happened but boom it was just gone like that. So I have stopped pacing the floor and found some other things to do on the net til i can get this figured out lol... thanks for the reply.

    Leave a comment:


  • Biker
    replied
    If it makes you feel any better, I'm sure we've all blown up our forums at one time or another. I've done some pretty spectacular boo-boo's on ours. After awhile, you just laugh and go OOPS!

    Leave a comment:


  • an-nisaa
    replied
    ahhhh i dont know what a phpmyadmin is... i have never used it before. The rest i do know.... i want to cry right now... i dont know what i did wrong i only changed that one thing okay i am going to breathe right now and deal very calmly with this problem... thank you...

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    We'll need your db info, of course, for config.php. Also be sure to include the login info to your Admin CP, phpMyAdmin and FTP.

    Leave a comment:


  • an-nisaa
    replied
    help.... ohhhhhh i could scream is what i could do cause now i just went back to that includes/config.php and it is for SOME REASON empty..... so now i am totally freaking out here cause not only is my forum gone but my config is too and i need helllpppp

    Leave a comment:


  • an-nisaa
    replied
    okay whatever i just did it has totally messed up the forum now because now instead of getting my forum or my admin or modcp's i get this message
    Unable to add cookies, header already sent.
    File: /home/anisaa/public_html/forum/includes/config.php
    Line: 107

    Leave a comment:


  • an-nisaa
    replied
    okay then i guess I am confused

    I have tried to replace what says '1,3' (it does not say 'x') with my username on the forum as well my cpanel name as well the name that is listed as the database userid and none of these things are making a change so I am totally not getting this maybe you want to do this in pm i dont know but I dont seem to understand as well it says in the admincp i am supposed to change the config.php from the includes folder so i have tried that as well and i am still not getting any results. Another thing is that in the includes folder I noticed i have a config.php and a config.php.new so I am not sure which of the two to work with. I am not new to vbulletin but I am new to working with all the backend things as I used to have someone to help me with this stuff and now I am on my own with it so please be patient with me

    Leave a comment:


  • Steve Machol
    replied
    You replace x with your userid (not user name.)

    Leave a comment:


  • an-nisaa
    replied
    Ok I am having a problem well more of a concern it does not have x in the place you said to put my user name instead it says '1,3' so do I remove these numbers do i place my name in front or behind these numbers or what?
    Originally posted by Steve Machol
    You need to set the appropriate permissions:

    Admin CP -> Usergroups -> Administrator Permissions

    You may need to make yourself a Super Admin in order to do this. Edit this section of config.php:

    // ****** SUPER ADMINISTRATORS ******
    // The users specified below will have permission to access the administrator permissions
    // page, which controls the permissions of other administrators
    $superadministrators = 'x';

    ...and replace x with your userid (not user name.)

    Leave a comment:


  • an-nisaa
    replied
    okay will give this a try thank you so then once i set my permissions i just go into admin permissions and change hers up?

    I am hoping I am getting this right it would be just like me to mess up and make me no longer a admin somehow and then what would i do lol...

    anyhow thanks a bunch will update as to how it has went soon

    Leave a comment:


  • Steve Machol
    replied
    You need to set the appropriate permissions:

    Admin CP -> Usergroups -> Administrator Permissions

    You may need to make yourself a Super Admin in order to do this. Edit this section of config.php:

    // ****** SUPER ADMINISTRATORS ******
    // The users specified below will have permission to access the administrator permissions
    // page, which controls the permissions of other administrators
    $superadministrators = 'x';


    ...and replace x with your userid (not user name.)

    Leave a comment:


  • an-nisaa
    started a topic Having an admin problem

    Having an admin problem

    Hi I just decided to add an admin to my forum so I can have some ease from doing it all. I am having a problem though it is not allowing her the same access it allows me. There are only 3 categories in the admincp on the left hand column while mine has like 10 or whatever. She cannot do most of the functions I can. So I would like to know what it is I am supposed to do to make it so she has the same access and admin status that I have if you could let me know please i would greatly appreciate it.

    As well in coming here I see you now have a beta. How would I go about getting the same for myself? I would like to give 3.5 a swing so any ideas how to upgrade as the forum says I am currently up to date with 3.0.7
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X