Announcement

Collapse
No announcement yet.

Can't reply

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't reply

    Tonight i'm trying to reply to on thread i started and i get this error msg (through both explorer & mozilla):

    Forbidden

    You don't have permission to access /foros/editpost.php on this server.


    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.33 Server at www.forosdeseduccion.com Port 80
    So, what can i do?

  • #2
    The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      thanks, i will try that and i'll tell you how did it go

      Comment


      • #4
        The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        I did it as you suggested but it keeps happening . The same error.

        Comment


        • #5
          If you have not installed any hacks (which includes portals), fill out a support ticket at:

          http://members.vbulletin.com/members...ontactform.php

          Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request. Please also include a complete description of the problem.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Thanks for your help.

            I was using subdreamer portal. I uninstalled it completly, but the problem persists...

            So i'll fill out the support ticket

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X