Announcement

Collapse
No announcement yet.

Calendar not showing for non-registered users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Calendar not showing for non-registered users

    Hello,

    The permissions for the Calendar is set so that un-registered users can view the calendar but for some reason they can not. I tried setting a custom permissions for this issue but it still is not working.

    Any suggestions?

    Thanks

  • #2
    I can't duplicate this problem on my unhacked test forum. Which version are you running and have you installed any hacks?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hello Steve,

      Thanks for replying

      I am running 3.0.7 and yes I had several hacks added to the site. Could this be whats causing the problem? What can I do?

      Any suggestions? Thanks

      Comment


      • #4
        Have you really set the appropriate calendar permissions?

        Admin CP -> Calendars & Moderators -> Calendar Permissions

        If you are absolutely sure you've done this correctly, then it has to be a problem with your hacks.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Yes, I just double checked according to your instructions. What the designer actually did was set it as a custom permission because it wasn't working as the default but for some reason it still is not working.

          Should I have the designer look in a specific place to correct it?

          Thanks for your time.

          Comment


          • #6
            Sorry but there are so many places and so many hacks that mess up permissions that I don't know where to begin looking.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thank you for your help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X