Announcement

Collapse
No announcement yet.

Imported users and rep power

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • subnet_rx
    replied
    Nevermind, I figured it out. I had it set up so that only users with a 5 reputation can use the system. No one can get a 5 reputation, since no one has reputation power. I'm hoping this doesn't supercede group permissions, because I don't want new users to have reputation power.

    Leave a comment:


  • subnet_rx
    replied
    what about the cron script?

    Leave a comment:


  • Floris
    replied
    Send email to users > You can use the $activateid and $activatelink in the email you write. And sure you also click the 'admin email' override option and that you only select the usergroup 'waiting email validation'.

    Leave a comment:


  • subnet_rx
    replied
    Also, can I resend verification emails through the admin panel?

    Leave a comment:


  • subnet_rx
    replied
    I already tried to rebuild user reputation, because I found that as a solution to another thread here. Nothing changed though. Which cron script do I need to run to get the rep power to update?

    Leave a comment:


  • Floris
    replied
    Hi there,

    Could you please go to Import & Maintenance > Update Counters > Fix broken profiles and then Rebuild reputation

    Then try again if it works. Keep into account that the cron script probably updates the reputation power, so give it some time or run the scheduler cron scripts [run now] manually.

    Leave a comment:


  • subnet_rx
    started a topic Imported users and rep power

    Imported users and rep power

    For some reason, the board isn't giving my imported users rep power that pass the requirements to have rep power. I have it set at 20 posts, and I have many users with way over that, but every user on my board has 0 rep power. I imported the users and enabled the rep system several days ago.
Loading...
Working...
X