Announcement

Collapse
No announcement yet.

A couple of my pages aren't lining up right

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • A couple of my pages aren't lining up right

    I am having a few little problems, I can't figure out the templates that I need to fix to get the problem fixed. But I basically went from a 100% wide page to an 800 pixel wide page. Now I am having problems with a small portion of the pages where part of the pages are not 800 pixels wide in certain parts.

    http://www.sccollectors.com/forums/s...ead.php?t=1670

    also the calander

    http://www.sccollectors.com/forums/calendar.php?

    seems like the problem occurs always in that little place, but not on every page. Not sure why.

  • #2
    You have a lone table tag in your source code, probably in the header template:

    Code:
    <script type="text/javascript" src="clientscript/vbulletin_global.js"></script>
    <script type="text/javascript" src="clientscript/vbulletin_menu.js"></script>
    
    </head>
    <body onload="">
    <!-- logo -->
    <a name="top"></a>
    [color=red]<table border="0" width="800" cellpadding="0" cellspacing="0">[/color]
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <BODY TOPMARGIN="0" LEFTMARGIN="0" MARGINWIDTH="0" MARGINHEIGHT="0">
    <center>
    		<TABLE BORDER="0" CELLPADDING="0" CELLSPACING="0">
    			<TR>
    				<TD COLSPAN="8" ROWSPAN="2"><IMG SRC="http://www.sccollectors.com/banner/images/banner13_1.jpg" WIDTH="239" BORDER="0" 
    
    HEIGHT="17"></TD>
    				<TD ROWSPAN="2"><A HREF="http://www.sccollectors.com/index.php?page=home" TITLE="Home"><IMG ALT="Home" 
    
    SRC="http://www.sccollectors.com/banner/images/home.jpg" WIDTH="43" BORDER="0" HEIGHT="17"></A></TD>
    That is causing the "line up" problem. Remove it.

    Comment


    • #3
      As for the problem of varying widths, I don't see it on any of your pages. If you continue to have problems then I would try reverting your header and footer... just a guess.

      Comment


      • #4
        I tried everything you said, I even tried reverting the navbar template. Here is the problem.
        Attached Files

        Comment


        • #5
          I found the calander one, but I still get another wide piece when it displays the threads so that you can read them and post. Where would the template be that displays those?

          Comment


          • #6
            I am guessing that you have removed some instances of:

            Code:
            $spacer_open
            ...and:

            Code:
            $spacer_close
            ...in some templates such that some content is spaced while some is not, thereby causing the inconsistency. You should focus on one page and begin reverting templates that are used by that page until the problem goes away. Then you will have isolated the problem template.

            Comment


            • #7
              Okay, t hanks I will try that, I don't think tha tI have deleted a spacer close, but it is a possiblity, so I will try to figure it out

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X