Announcement

Collapse
No announcement yet.

Subscription problems.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Subscription problems.

    Hi,

    I'm currently having problems with my subscription manager on my forum. Paypal is being used, so far I have had 2 members sign up to our subscription but neither appear on the admin page.



    I then have to update their usergroup manually, but I still get the email confirming that they've signed up to the subscription.

    Anyone else getting a similar problem?
    Any help appreciated.

  • #2
    Has their payment actually been cleared, or is it just processing?

    If it is processing, they won't be added until the money clears.

    Comment


    • #3
      My Paypal account states that their payment has been "Completed".

      Comment


      • #4
        Originally posted by FTGraham
        My Paypal account states that their payment has been "Completed".
        You set up the paypal info under the vBulletin Options properly and tested it yourself, I presume?

        Comment


        • #5
          Originally posted by chaeberle
          You set up the paypal info under the vBulletin Options properly and tested it yourself, I presume?
          Ofcourse. I honestly don't know why it isn't working - rather strange.

          Not sure whether it's worth someone taking a look at my subscriptions.php file?
          Last edited by FTGraham; Thu 7 Jul '05, 11:16pm.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X