Announcement

Collapse
No announcement yet.

Red a post, and then bold go off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Red a post, and then bold go off

    Lately i have noticed that the function that made red post normal text again have vanished, how do i turn that on again ?

    It was so that if you red this post, and went back, it wasent bolded anymore, now you have to close the browser of sinply logout and in again.

  • #2
    On which forums exactly?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      You can find it here:
      http://www.mor-far.dk/forum/

      Danish site, do dont know how much you get out of reading it, but you should bee able to see it what it act like.

      Comment


      • #4
        Well I'm still not sure what you mean exactly, but functions just don't 'vanish' without specific changes being made.

        The first thing I recommend is that empty your browser cache and restart your browser. Then if you still have this problem reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Like this:

          Example like it should bee, I joust have red "Post nr 2" and hit back key.

          Forum Home:
          Post nr 1 That i havent red yet
          Post nr 2 Have red this one <-- This is the one..
          Post nr 3 That i havent red yet


          Now its like this until i logout and in again, or close my browser, it wont take the bold effect off befor i have logged out.

          Forum Home:
          Post nr 1 That i havent red yet
          Post nr 2 Have red this one <-- This is the one..
          Post nr 3 That i havent red yet


          Sorry, im not good at explaining in english :/

          And yeah have tought about downloading and reinstall the files, but had hoped taht my GF by some mistake, have changed something, and that i then dont have to reinstall it all again So hoped it was something i had to switch back on again.



          Oh and it wasent me that noticed it, it was many of our users, and i have tryed clearing cache. .. . did not help
          Last edited by Martin Lauridse; Fri 1 Jul '05, 8:26pm.

          Comment


          • #6
            This is a browser issue. It happens to me all the time with IE when the browser cache becomes full. This is why I recommended emptying your cache and restarting your browser.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hmm i use Firefox, and have turned Cache off in it, well i try to see what happens when some people write something again, i then try with both IE and Firefox.

              If it is my browser and the users browser, i realy feel stupid, caus i have spend like 5 hours now trying a lot of things with settings But now its 05.33 AM here in denmark, so time to sleep

              THx for help until now.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X