Announcement

Collapse
No announcement yet.

New install - everthing works but strange error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New install - everthing works but strange error

    Hi,

    I just installed vbulletin at www.v2-forum.com/forums and everything looks okay until I try to biew a post.

    I have a couple of posts on the forum so you can see the error. The error codes only show up in Firefox, IE only shows a blank page.

    Here is the error I get when posting:

    GIF89a (and a bunch of garbage characters)
    Fatal error: Call to undefined function: construct_postbit() in /home/httpd/vhosts/v2-forum.com/httpdocs/forums/showthread.php on line 948

    But when I click back I see that the thread has be input into the db.

    When I try to view the thread I get this error (again only shows up with Firefox)

    GIF89a (and a bunch of garbage characters)
    Fatal error: Call to undefined function: construct_postbit() in /home/httpd/vhosts/v2-forum.com/httpdocs/forums/showthread.php on line 948

    I get the following error when trying to view the member list:

    Fatal error: Call to undefined function: construct_im_icons() in /home/httpd/vhosts/v2-forum.com/httpdocs/forums/memberlist.php on line 541

    And the last one I found is when I try to view my profile by clicking on my username:

    Fatal error: Call to undefined function: construct_im_icons() in /home/httpd/vhosts/v2-forum.com/httpdocs/forums/member.php on line 309

    I have no problem editing my profile in USER CP.

    Can anyone help me out on this one?

  • #2
    Reupload the original includes/functions_showthread.php file from the 3.0.7 zip file. Make sure you upload in ASCII and overwrite the one on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      That did the job. Thanks!!! Awesome support!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X