Announcement

Collapse
No announcement yet.

Problem with sending emails ???!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with sending emails ???!!!

    Hi all.

    I will becoame crazy with sending mail from AdminCP to users and lost passwors emails and all email from vb .

    Everytime I asked the hosting compant they told me this is a SPAM and you can't send it because it come from "nobody" .

    I tried to edit file "mail.php"

    and I put the information to use SMTP protocl to send mails
    I edited this variables
    PHP Code:
    var $smtpHost "smtp.example.com";
     var 
    $smtpPort 25;
     var 
    $smtpUser false;
     var 
    $smtpPass false
    and I don't know what is this variable
    PHP Code:
     var $smtpSocket null
    After this I recived many emails in my SMTP account and all mails were
    "Mail delivery failed: returning message to sender "

    Please, I want a solution for this problem .
    I want to know how to either disable nobody or to use SMTP protocol in right way .

    Thnak you for all.

  • #2
    Originally posted by mbaa
    Everytime I asked the hosting compant they told me this is a SPAM and you can't send it because it come from "nobody" .
    Try enabling this option:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter

    Originally posted by mbaa
    After this I recived many emails in my SMTP account and all mails were
    "Mail delivery failed: returning message to sender "
    For every email that was sent? Or was it just for some of them?

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X