Announcement

Collapse
No announcement yet.

AdminCP login redirects back to the login prompt

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    General warning: Be aware that we are not responsible for giving access to unofficial staff members who want to help.

    Leave a comment:


  • Christine
    replied
    A few of my Mods have had off and on problems with this with the MCP.

    Deleting their cookies has fixed it for them when it happens.

    Leave a comment:


  • Almotmaiz.Net
    replied
    some arabian man solve this

    u want it ?

    Leave a comment:


  • Darax The Good
    replied
    I hit the same thing on my test board with 3.5 b2. I can't login to the forum or into the admincp.

    I'm pretty sure it was the cookie path thingy.
    Last edited by Darax The Good; Sat 18 Jun '05, 3:13pm.

    Leave a comment:


  • MBD
    replied
    Support ticket filled out

    Is there any trick to running those scripts? Maybe I'm doing something wrong?

    Leave a comment:


  • Steve Machol
    replied
    Sorry I don't know what else to recommend. Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.

    Leave a comment:


  • MBD
    replied
    No luck....

    Just did a reinstall of everything (brand new board with no data so I dont mind reinstalling) and am stuck at the same problem...

    once again ran fix_login.php $ tools.php to no avail...

    maybe Im doing something wrong?

    Maybe worth noting maybe not, but I'm not FTP'ing anything to this server as I'm sitting right infront of it. Just doing straight file copying... Cant imagine that being the problem...

    Leave a comment:


  • Steve Machol
    replied
    Tools.php or fix_login.php should have fixed this.

    Reupload all the files except install.php and the images. Make sure you retain the directory structure of the zip file, that you upload the files to whatever Admin and Mod CP directories you've established in config.php, and that you overwrite the files on the server. Also make sure you upload these in ASCII format and overwrite the ones on the server.

    Leave a comment:


  • MBD
    started a topic AdminCP login redirects back to the login prompt

    AdminCP login redirects back to the login prompt

    I just installed 3.0.7 and found that I cannot log into the admincp. it accepts my login info and says successfull login but then redirects me back to the login page...

    I've searched these forums and found and ran the fix_log.php script as well as running the tools.php (from the admincp directory) and cleaning up the cookie path without success...

    Any help would be appriciated
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X