Announcement

Collapse
No announcement yet.

Error on edit post after moving database

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on edit post after moving database

    Due to increasing traffic & members, we've decided to move our webserver from Singapore to Indonesia so that the connection will be faster & more reliable. After setting up the server, PHP & mySQL & restoring the database & all the files, the forum seems to be working fine. Before we reopen the forum to public, we were trying to do some testing first. Creating a new thread or posts are working as usual but when i try to edit post, there's an error message like this below:

    Database error in vBulletin 3.0.7:

    Invalid SQL:
    DELETE FROM subscribethread
    )
    VALUES (3, 9755, 9999, 0)

    mysql error: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ')
    VALUES (3, 9755, 9999, 0)' at line 1

    mysql error number: 1064

    Date: Monday 13th of June 2005 07:35:41 AM
    Script: http://www.chip.co.id/forum/editpost.php
    Referer: http://www.chip.co.id/forum/editpost...itpost&p=88696
    Username: admin
    IP Address: 202.146.0.27
    I'm still new in mySQL. & not sure what cause this problem. Can anyone help me please? Thanks in advance

  • #2
    Reupload the original editpost.php file from the vB zip file. Make sure you upload in ASCII and overwrite the one on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      wow, that was fast . It works after I reupload the editpost.php. Thanks a lot Steve!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X