Announcement

Collapse
No announcement yet.

Prune users not working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prune users not working.

    I don't seem to be able to remove users using the Prune Users area from the admincp. I've tried multiple times, even with very small amounts of users (30 or so) and it runs through the steps of deleting the users, pm's, etc.. updates, then if I run the same query the users still exist.

    I am running v3.0.3 with PHP v4.3.2-23 (redhat enterprise RPM).

    Nothing else on the forum appears to be broken. I can manually delete users without a problem. I've run a database check and repair from the admincp and that doesn't appear to help me out.

    Any ideas?

  • #2
    I recently mass deleted hundreds of users from my 3.0.7 forum with no problem.

    The first thing I recommend is that you reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Then try again. If you have the same problem then the next step is to upgrade to 3.0.7.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok, well I re-uploaded everything, and upgraded to 3.0.7, neither of which worked. Now what?

      Comment


      • #4
        If you have not installed any hacks (which includes portals), fill out a support ticket at:

        http://members.vbulletin.com/members...ontactform.php

        Be sure to include the login info to your Admin CP, phpMyAdmin and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X