Announcement

Collapse
No announcement yet.

IP banning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IP banning

    Hi

    We are having problems with IP banning.

    We have added this IP address
    80.3.160.5 which is the IP of a trouble maker.

    However we have a somebody we want to reach the forums who's IP is

    80.3.177.210

    We added the whole IP above of 80.3.160.5 but it also banning 80.3.177.210

    We presumed it would only ban 177.210 if we added

    80.3 to the ban list.

    Can somebody pls explain/advise
    Thank you

  • #2
    If you add 80.3 its going to ban

    80.3X.XXX.XXX

    If you want to ban just 8.3.160.5

    Ban 8.3.160


    You banned about 16126200 Ip addresss. with the 8.3 entry

    Comment


    • #3
      Hi Zac

      Perhaps I didn't explain myself clearly in my original post, this is the relevant line.

      We added the whole IP above of 80.3.160.5 but its also banning 80.3.177.210

      By that I mean I am fully aware if we ban the first two elements of an IP range, ie

      80.3

      It will then ban any IP address that is prefixed 80.3

      However that is not what we are doing.

      We add 80.3.160.5 to our IP ban list but it's stopping a guy with 80.3.177.210 from accessing the forums as well.

      That's the point I was trying to make, apologies if I was not clear.

      As soon as we remove 80.3.160.5 from the IP ban list then 80.3.177.210 can get back in again.

      Comment


      • #4
        Can you paste the contents of your IP ban list here (or pm it to me)

        I do not see how that would be happening unless that user is infact using 80.3.160.5

        (if you pm me please include a link to the thread.)

        Comment


        • #5
          81.79.215.142 84.66.74.118 81.79.234 66.214.95 213.23.193.238 213.23.201.211 [80.3.160.5]

          The last IP in brackets is not currently in there but it bans 80.3.177.210 if we try to add it, he says he just gets a 'Your IP has been banned"Message and can't even view the forum.

          Comment


          • #6
            I really can't think of any reason why that would happen.

            If you are using the default unmodified files please create a support ticket in the members area and include: admincp login, ftp, phpmyadmin, and anything else that might be nessary to trouble shoot the situtation.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X