Announcement

Collapse
No announcement yet.

Upgrading to 3.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading to 3.5

    Well right now I have 3.0.7 and when 3.5 comes out I plan on first testing it on a private forum but I wanted to know if I have hacks installed on my forum will I have to re-install them once I upgrade them or will they be ok? Thanks for your help and I hope that I won't have to re-install all of the hacks on my forum.

  • #2
    I doubt any of the hacks that work with 3.0.7 will work with 3.5.0. They will need to be recoded. Some may turn into Plugins and take advantage of the new Plugin system in 3.5.0.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Argh I guess I will have to re-install them but school is ending so I will have alot of time to do that. Thanks for the quick reply.

      Comment


      • #4
        Originally posted by hotrod1
        Argh I guess I will have to re-install them but school is ending so I will have alot of time to do that. Thanks for the quick reply.
        If you have any current hacks, I'd say ask if the authors are going to be upgrading them to the new Plugin system before jumping in and re-installing them, since it will probably save you some time and hassle. My opinion anyway.
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          When is the actual production release to occur?

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X