Announcement

Collapse
No announcement yet.

avatar problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • avatar problem

    hey everyone,

    about a month ago members could upload their own avatars easily, but now they seem to recieve this message:

    Warning: move_uploaded_file(): open_basedir restriction in effect. File(/home/******/tmp/vbupload1588) is not within the allowed path(s): (/home/******/www/******:/data/gadgets/data:/data/gadgets/cache) in /includes/functions_upload.php on line 74

    i dont understant whats wrong.

    thank in advance for your help :-)

  • #2
    Something changed on your server. In the Admin CP, click on vBulletin Options and open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://www.tupacaveli.com/board/index.php?&do=phpinfo

      THANKS STEVE :-)

      Comment


      • #4
        You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your main web directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

        /home/usbornetek/www/tupacaveli/tmp
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          IT worked!! Thanks so much Steve!

          Comment


          • #6
            You're welcome.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X