Announcement

Collapse
No announcement yet.

Query problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • edogs
    replied
    Originally posted by Anadrot
    Well, I came to a dead end. I appreciate all the time you took to help me out.
    Probably you can use some way RSS thing for this... it seems shows latest post w/o take care about forums, just show recent posts.

    Leave a comment:


  • Anadrot
    replied
    Well, I came to a dead end. I appreciate all the time you took to help me out.

    Leave a comment:


  • Steve Machol
    replied
    All threads do not show on the home page. This has never been a feature of vBulletin. The forum home page shows links to the forums you have. Changing this requires modifying the code. We cannot officially support code modifications or forums running modified code, however can try searching or asking for help with this over at www.vbulletin.org.

    Leave a comment:


  • Anadrot
    replied
    What I'm trying to accomplish is to show all the threads when a visitor comes to the forum's home page. Currently it shows only one thread with the latest post.

    Leave a comment:


  • Steve Machol
    replied
    The one forum I can view as guest (Golden Wyvern) is showing posts 'from the beginning'. This means that the default is set correctly. Each user can override this setting in their User CP options.

    Leave a comment:


  • Anadrot
    replied
    I didn't change viewer options. The URL is

    http://www.goldenwyvern.com/forums

    I don't know if that can have anything to do with it, but I had two forums and deleted one. The forum I deleted was parent to the one that I left. Of course, I have changed that relationship to none before deleting.

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by Anadrot
    I meant the forum still doesn't show all the threads as I hope it would.
    Did you change the view settings in your User CP? What's the URL to your forums

    Leave a comment:


  • Anadrot
    replied
    Yes, I did. But the query doesn't seem did any chage ...""Affected Rows:0"

    Leave a comment:


  • daemon
    replied
    Did you go and press:

    Admin CP --> Forums & Moderators --> Forum Manager --> [Save Display Order]

    ... after you ran the query?

    Leave a comment:


  • Anadrot
    replied
    I meant the forum still doesn't show all the threads as I hope it would.

    Leave a comment:


  • Steve Machol
    replied
    Nothing would change on the home page.

    Leave a comment:


  • Anadrot
    replied
    I ran this query. When finished it said "Affected Rows:0" Nothing in the home page display has changed.

    Leave a comment:


  • daemon
    replied
    Yes, vb3 is your prefix. Try running this query:

    Code:
    UPDATE vb3_forum SET daysprune = -1

    Leave a comment:


  • Anadrot
    replied
    I found the name in my db 'golden38_forum.vb3_forum' Seems like vb3 is a prefix?

    Leave a comment:


  • Anadrot
    replied
    Please help me out by clarifying a bit ".. need to add the prefix to that table name in that query." I'm not that familiar with the subject. Thanks.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X