No announcement yet.

Thumbnails Issue, GD? Help

  • Filter
  • Time
  • Show
Clear All
new posts

  • Thumbnails Issue, GD? Help

    Im not sure if my host has GD support. The phpinfo doesnt show it. So I emailed them, and their are inquiring if Im refeerring to imagestick.

    My thumbnails basically dont work. See the images for an example. What do I do about this? Can you use imagestick? Or should I make them compile GD?
    Attached Files

  • #2
    You need GD to use the thumbnail and imaging features in vBulletin in 3.0.7; if you want those features, you'll need your host to compile it in PHP for you. However in vB 3.5 there will be support for ImageMagick.
    Bugdar: PHP bug tracking software that is beautiful, fast, and robust.


    • #3
      If your PHP-Info don't show it, it is not installed.
      Want to take your board beyond the standard vBulletin features?
      Visit the official Member to Member support site for vBulletin Modifications:


      • #4
        If its not in phpinfo you do not have GD support, you will need to have your host recompile php.


        • #5
          Ok my Host said their server was down, but backup for the GD, but the attachments my users posted are still not thumbnailed and I have it enabled. is there something I'm missing still???

          Does this help. PHP info

          ./configure' '--enable-pic' '--prefix=/usr' '--with-xml' '--enable-bcmath' '--enable-calendar' '--with-curl' '--with-dom' '--with-dom-xslt' '--with-dom-exslt' '--enable-ftp' '--with-gd' '--with-jpeg-dir=/usr/local' '--with-png-dir=/usr' '--with-xpm-dir=/usr/X11R6' '--with-gettext' '--with-imap' '--with-kerberos' '--enable-mbstring' '--enable-mbstr-enc-trans' '--enable-mbregex' '--enable-magic-quotes' '--with-mysql' '--with-openssl' '--enable-discard-path' '--with-pear' '--with-pgsql=/usr' '--enable-sockets' '--enable-track-vars' '--with-ttf' '--with-freetype-dir=/usr' '--enable-gd-native-ttf' '--enable-versioning' '--with-zlib' '--with-imap-ssl'
          Quick update. Sorry I fixed it now. I had to re-enable GD then rebuild counters. Its all working now
          Last edited by mustang_lex; Mon 6 Jun '05, 12:55pm.


          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.