Announcement

Collapse
No announcement yet.

Paypal in single posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JohnLorenz
    replied
    Originally posted by playstation View Post
    When you set it up it gives you code for your page and code for e-mails.

    I took the code from the e-mail and merged it with the img code from the page text.

    It gave me the button image and redirected to the paypal account.
    Can you give me an example of this, I am having an issue with tis and do not understsand your fix.

    Thanks in advanced

    Leave a comment:


  • playstation
    replied
    When you set it up it gives you code for your page and code for e-mails.

    I took the code from the e-mail and merged it with the img code from the page text.

    It gave me the button image and redirected to the paypal account.

    Leave a comment:


  • steven s
    replied
    Digging up an old thread.
    How did you do this?

    I have the html form in a message. (html turned on)
    When I click on the paypal button I get an error message from paypal.
    If I use the exact same html code on a html page, it works.

    Leave a comment:


  • playstation
    replied
    Originally posted by paulius
    Probably because you're using the encrypted PayPal button. The encrypted one needs to create a form and can complicate things quite a bit in a forum.

    Use the unencypted PayPal links.
    Sorted it.

    I took the url link from the e-mail link you get and the button image link then put them together and got what i wanted.

    Thanks for your help guys.

    Leave a comment:


  • paulius
    replied
    Probably because you're using the encrypted PayPal button. The encrypted one needs to create a form and can complicate things quite a bit in a forum.

    Use the unencypted PayPal links.

    Leave a comment:


  • playstation
    replied
    Originally posted by Jake Bunce
    I get the image.
    I dont,that is the problem.

    Leave a comment:


  • Jake Bunce
    replied
    I get the image.

    Leave a comment:


  • playstation
    replied
    Hi

    The form might not be submitting properly because i removed the e-mail form it so it might not go to where is is supposed to.

    When you say it works for you do you get the button image at the bottom of the post or just a load of text.

    Thanks

    Leave a comment:


  • Jake Bunce
    replied
    Ah. The code is working for me, but the form is not submitting correctly. HTML forms do not nest well within the source code of a page. I don't know of any way around this problem.

    Leave a comment:


  • playstation
    replied
    Originally posted by Jake Bunce
    What is the code you are posting?
    Sorry forgot to post that.
    Last edited by playstation; Thu 26th May '05, 8:45am. Reason: Removing Code

    Leave a comment:


  • Jake Bunce
    replied
    What is the code you are posting?

    Leave a comment:


  • playstation
    started a topic Paypal in single posts

    Paypal in single posts

    Hi.

    I would like to know if it is possible to put a paypal button into three different posts in one section of the forum.

    Only thing is when i insert the paypal code into the post and click submit it only shows up a bit of text and a red x.

    HTML is turned on for that forum and i dont want to put it in the posbit template as i dont want it to show up all over the forum.

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X