Announcement

Collapse
No announcement yet.

Another Attachment Problem....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Another Attachment Problem....

    Ok, For some reasone, and I have not installed any hacks which would have caused this,...I did a rebuild of attachments in the AdminCP and now this is what the pictures look like...

    After this happen I decided to move all the attachements to my server file instead on storing on sql....(Was that a good move or a bad one?)

    OK, it seems the jpg file is corrupt!...I will replace them and check it out....

    Another problem is that some avatars are now missing!?!

    I went ahead and re-uploaded all the vB files over the old ones to make sure there were no hacks that would have caused any issues...

  • #2
    Sorry I could not quite follow your original post. Please restate exactly what is happening. Make sure you have tested all these functions with all hacks removed.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I fixed it....thanks

      Comment


      • #4
        Originally posted by Vman
        I fixed it....thanks
        Vman, what did you do to fix this? I think I'm having a similar problem.

        Comment


        • #5
          Originally posted by Rachael
          Vman, what did you do to fix this? I think I'm having a similar problem.
          I transfered the attachments from the folder to the sql or from the sql to a folder....

          BUT Im now getting some errors on some picture attachments, but I thinks that because of the server upgrading...

          Ill keep ya posted..

          Comment


          • #6
            and me attach ment in data base not working old but new attach work

            please what ido?

            are you promess me change restore to folder

            Comment


            • #7
              hello man when i store in file the not proplem in this?

              Comment


              • #8
                up the proplem indatapase=proplem in files

                Comment


                • #9
                  up

                  Comment


                  • #10
                    Smsom, please start your own thread with all the relevant details and wait 24 hours before bumping it. Thank you.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Steve Machol
                      Smsom, please start your own thread with all the relevant details and wait 24 hours before bumping it. Thank you.

                      ease my foeum is stop

                      the vb soft ware not worked well in this version iwant patch to work

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X