Announcement

Collapse
No announcement yet.

Home.php Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • weirdpixels
    replied
    ok, I got your pm, take a look, it should now be fixed

    Leave a comment:


  • weirdpixels
    replied
    I don't think you have change what I suggested as, I tested this on my test server and it worked

    e.g. if you change it to index the Stunner Entertainment link should then work

    Leave a comment:


  • Stunner Inc.
    replied
    Now its just when u click the Site Name to go back to the front from a message/forum/category
    http://stunner-entertainment.com/forumdisplay.php?f=42 could u plz go there and above where it says Intro's Click the Stunner Entertainment link and see what u get and then you will maybe know why....sorry im a tard

    Leave a comment:


  • weirdpixels
    replied
    ok I suggest you login to the admin cp then go to vBulletin Options, now select Forums Home Page Options in the list, and see if it has home here in the Script Name for Forum Home Page field, if it does change it to index.

    Other than that I can't think of why all of your pages would be linking to home.php

    Leave a comment:


  • Stunner Inc.
    replied
    K im tryin to do what u suggested and im slow and new to all of this still so PLZ be patient....what EXACTLY do i need to look for....details are a MUST....im sitting at the header template now


    EDIT:I got it to work on the header but now the prob is if i go here.. Stunner Entertainment > Main Category Main ^^ (Stunner Entertainment)..to go back to the homepage it's still the home.php
    Last edited by Stunner Inc.; Tue 24 May '05, 3:22pm.

    Leave a comment:


  • weirdpixels
    replied
    I don't think any of those will affect the home.php, did you try what I suggested?

    For a quick fix, i guess you could just make a copy of index.php and create a new file called home.php with the same code as index.php

    Leave a comment:


  • Stunner Inc.
    replied
    Here's what i have listed and hopefully this will help but i'm thinkin its more internal editing involved and im not good at that

    Forum Name
    Name of your forum. This appears in the title of every page.
    Stunner Entertainment

    Forum URL
    URL of your forum.
    Note: do not add a trailing slash. ("/")
    http://stunner-entertainment.com

    Homepage Name
    Name of your homepage. This appears at the bottom of every page.
    Stunner-Entertainment

    Homepage URL
    URL of your home page. This appears at the bottom of every page.
    http://stunner-entertainment.com

    Leave a comment:


  • weirdpixels
    replied
    AdminCP->vBulletin Options->Forums Home Page Options

    Make sure the value in Script Name for Forum Home Page is set to index

    Does that solve the problem?

    Leave a comment:


  • Steve Machol
    replied
    It came up fine for me:

    http://stunner-entertainment.com/

    Leave a comment:


  • Stunner Inc.
    replied
    Ya i got all of the set to just http://stunner-entertainment.com and it still comes up as a http://stunner-entertainment.com/home.php

    Leave a comment:


  • Marco van Herwaarden
    replied
    Ok i see what you mean:

    AdminCP->vBulletin Options->Site Name / URL / Contact Details->Forum URL

    Leave that set to: http://stunner-entertainment.com
    Not trailing slash or pagename.

    Leave a comment:


  • Stunner Inc.
    replied
    I know it didnt work thats the point of the message i made....the link that works is http://stunner-entertainment.com/ as u see without the home.php....like i said i was wondering how to change home.php to index or whatever it is that's supposed to make it work....

    Leave a comment:


  • Marco van Herwaarden
    replied
    That link don't work.

    Leave a comment:


  • Stunner Inc.
    started a topic Home.php Help

    Home.php Help

    When i click the banner or a link to go back to the front page i get this....
    No input file specified. Thats when u click the banner or click this.....http://stunner-entertainment.com/Home.php? the easy yet annoying way to fix that is simply errasing the Home.php part....

    I'm guessing somewhere somehow my home page didnt get put in or got wrote in wrong or something....basically asking for help on how to fix this..if there is even a way??
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X