Announcement

Collapse
No announcement yet.

Disalow the use of [img] tags...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disalow the use of [img] tags...

    How do I do that???
    I just want my members to be able to upload pictures so they get thumbnailed...

    Even better if i could disalow the tags on forum base.....

    The reson is that many of the pictures ppl post with tags are HUGHE and disrupts the portal and amny pics are NSFW... So if a member whon don't wanna browse NSFW material comes to the portal and the first thing he sees is a hughe tit

    I have tried a mod that resizes hotlinked pictures but that really slowed the thread load down....

    Thnx in advance
    LeeMan
    My Forum

    In the beginning there was nothing,
    which exploded .............

  • #2
    in your admin CP

    Message Attachments Options > View Attached Images Inline > Set to no
    i believe thats how it works
    When I was going up the stairs, I met a man who wasn't there. He wasnt there again today. I wish, I wish he'd go away.
    -------------------------
    www.azsportbikes.org/forums

    Comment


    • #3
      Hmm allmost...

      I have no problem with attatched pictures (they thumbnail) but pictures that are inserted with IMG tags aka hotlinked pictures....

      I want ppl to be able to upload and show thumbnails but not post hotlinked pictures....
      My Forum

      In the beginning there was nothing,
      which exploded .............

      Comment


      • #4
        If you go to your admincp, on the left menubar click "Forums and Moderators" then choose the forum you which to apply and hit the "Go" button beside edit forum. Near the bottom of the page you should see: "Allow [IMG] Code". Set that to "No". I imagine that should do what you want to do.

        Comment


        • #5
          Originally posted by Nukey
          If you go to your admincp, on the left menubar click "Forums and Moderators" then choose the forum you which to apply and hit the "Go" button beside edit forum. Near the bottom of the page you should see: "Allow [IMG] Code". Set that to "No". I imagine that should do what you want to do.
          :dohh:

          I should read more post less ....

          Thank you.
          My Forum

          In the beginning there was nothing,
          which exploded .............

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X