Announcement

Collapse
No announcement yet.

vBulletin Database Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin Database Error

    Occasionally I have received the following message (IP addy varies)
    To: [email protected]
    Subject: vBulletin (Forum) Database error!
    Database error in vBulletin :
    Link-ID == false, connect failed
    mysql error:
    mysql error number: 0
    Date: Thursday 19th of May 2005 02:59:18 AM
    Script: http://www.bymnews.com/VBulletin/index.php?
    Referer:
    IP Address: 81.77.98.226
    This morning I received 4 of these and a regular viewer told me they got a database error message when trying to view the forum.
    Any ideas what could be causing this?

  • #2
    The error is that it can not establish a connection to the mysql server.

    This could mean that the mysql server is either unreachable, the server might be down (not running or crashed or restarting) or that the details entered in the config.php file are incorrect.

    We can't help you with this, contact your hosting provider and let them check into the mysql server status and check the mysql host, database name, database username and password too.

    Comment


    • #3
      Originally posted by Floris
      The error is that it can not establish a connection to the mysql server.

      This could mean that the mysql server is either unreachable, the server might be down (not running or crashed or restarting) or that the details entered in the config.php file are incorrect.

      We can't help you with this, contact your hosting provider and let them check into the mysql server status and check the mysql host, database name, database username and password too.
      Many thanks I'll do that

      Comment


      • #4
        I have the same problem occasionally. They finally tracked it to being the max connections were being hit. So they upped it for me, and everything is fine...

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X