Announcement

Collapse
No announcement yet.

Forum E-mail Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum E-mail Issue

    My forum does a test e-mail ok to all my users. If I go to the import/maintenance section and enter an e-mail address it throws me errors. Why?> What do I need to tell my host to acticate to make e-mail work?

    How do I check my forum to make sure its not on my end? The forum wont send out e-mails to my moderators either when a new post or thred is created. I did check the box in the options to allow this.
    I am on hold wih my host now (godaddy) sigh..... any information that I can tell them to fix this faster would be great!

    thanks

    --Brian

  • #2
    Hi, I had the exact same problem before. Take a look at the thread I made.

    As you can read in Steve Machol's post, the vB Mail will only work if the server is configured correctly.

    I changed host. If that's not an option for you you might try to speak to the support, they might be able to help you.

    Good Luck!

    /Niklas

    Comment


    • #3
      Are you on the GoDaddy Deluxe plan or one of the cheaper ones? The cheaper plans have a number of PHP functions disabled which will affect this and other vB features.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X