Announcement

Collapse
No announcement yet.

upgrade problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade problem

    since upgrading from 3.0.6 to 3.0.7 people get database errors when registering.
    i uploaded ALL files and except for images and ran the upgrade script and it went thru everything fine.

    Im not sure if this is causing it or not but i have a backup of my database and forum on another server (for backup purposes) and the backup is from a couple months ago.. anyways i accidently dropped my user table on my main site.. so i went to my other site and exported that file to my harddrive and went to phpmyadmin on my main site and imported that copy of my user table.. When it did this i lost about 145 members. Could that be my problem?

    i mean can using an older user table cause this to happen when people register?

    thanks

  • #2
    hope you all understand that lol

    Comment


    • #3
      If i understand you correct you by accident copied a 1,5 month backup physical MySQL file to your production data?
      Want to take your board beyond the standard vBulletin features?
      Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

      Comment


      • #4
        yes

        thats the only way i could save losing 1100+ users

        i accidently deleted the user table from the live board and my last back up was about 1.5 months ago. so i imported it to my live boards sql db.

        not sure if thats why im having database errors when people register or not or if it was from the upgrade itself


        everything else seems to be alright except for the registering.. It hasnt affected anyone being able to post or anything like that

        if you want to try to register and see the error
        goto http://www.secfanatics.com/vbulletin/
        Last edited by fpouk; Sat 14 May '05, 4:21pm.

        Comment


        • #5
          i cant figure this out for the life of me

          Comment


          • #6
            You cannot simply import a 1.5 month old user table and not have problems. At this point all I can suggest is that you restore the complete db backup. You will lost 1.5 months, but at least you'll have a functioning forum. If the backup is from an older version of vB, then you'lll also need to upgrade.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X