Announcement

Collapse
No announcement yet.

upgraded to 3.0.7 (Had a Problem)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgraded to 3.0.7 (Had a Problem)

    I just recently upgraded from 3.0.6 to 3.0.7 and since the upgrade i cannot access the Currently Active Users section (online.php)
    It shows up as a blank white page. I have tryed copying the file again but still it's a blank white screen.
    I have guests and reg members set to not be able to view it (wanted it to be part of a subscription) and it shows the no permission screen just fine for them.

    any help would be appreciated

  • #2
    Reupload the following files:
    - ./online.php
    - ./includes/functions_online.php

    Make sure you upload them in ASCII format.

    Create a new Style with no parent, and try if you can access the online.php using the new style.

    If that don't work, reupload all non-image files.
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      Originally posted by MarcoH64
      Reupload the following files:
      - ./online.php
      - ./includes/functions_online.php

      Make sure you upload them in ASCII format.

      Create a new Style with no parent, and try if you can access the online.php using the new style.

      If that don't work, reupload all non-image files.
      gracious... when i uploaded functions_online.php it fixed it..
      thank you very much

      Comment

      Loading...
      Working...
      X