Announcement

Collapse
No announcement yet.

Everything posted in one particular forum is going straight to ARCHIVE - why?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Everything posted in one particular forum is going straight to ARCHIVE - why?

    The ONE forum that I need to be searchable is sending every post to the archives. How do I stop this?

    (I NEVER used the archives before I upgraded, and don't recall activating it on this new board.)

  • #2
    Posts to not go to the archive. Can you please explain exactly what is happpening?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I actually worded my original post incorrectly, and have resolved the original problem.

      My problem NOW is that a big 'chunk' of posts (from about a year) are not able to be searched. They were imported from an earlier version of VB.

      When I seach on a particular common term, there are returns from 2002 and from 2004 (and 05), but none from 2003 (even though posts exist from that year.)

      Comment


      • #4
        You need to rebuild the search index. This is something that needed to be done after importinng these posts.

        Admin CP -> Import & Maintenance -> Update Counters -> Rebuild Search Index
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Loading...
        Working...
        X