Announcement

Collapse
No announcement yet.

Can you make a forum in a forum?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • djjeffa
    replied
    bump anyone?

    Leave a comment:


  • djjeffa
    replied
    its been a while but im still stuck it looks the way i want on default but on custom its messed up and the person that did the style dont speakenglish and i got it a long time ago.Click image for larger version

Name:	sub1.jpg
Views:	1
Size:	91.1 KB
ID:	3686452Click image for larger version

Name:	sub2.jpg
Views:	1
Size:	70.0 KB
ID:	3686453 android general should be where it says phone and phone should be above htc . I dont understand why it works on default but not the other style. any clue on a fix.

    Leave a comment:


  • Steve Machol
    replied
    Set those to categories then:

    Admin CP -> vBulletin Options -> Forum Listings Display Options
    Depth of Forums - Forum Home -> 2
    Depth of Forums - Forum Display -> 2
    Depth of Sub-Forums -> 1

    Leave a comment:


  • djjeffa
    replied
    bump..........

    Leave a comment:


  • djjeffa
    replied
    ok im going to take another crack at this lol
    im tring to get this


    to look like this


    if i set not to act like a forum i get this


    here is where this is at so you could see http://www.djjeffa.com/vb/forumdispl...=210&styleid=4

    Leave a comment:


  • WetWired
    replied
    I can't find a forum with the situation shown in the screen shot on your boards. What'd probably be more usefull is the code of your various forumhome_forumbit_**** templates for the style with the problem.

    Leave a comment:


  • djjeffa
    replied
    ok there seems to be some kind of glitch in my style and i cant seem to get it to work.
    on the main index page www.djjeffa.com/vb the titles and everything look fins but when i try to make a sub catagory with seprast sections it looks like http://www.vbulletin.com/forum/attac...5&d=1115639127
    now if i use the vb default styl it looks fin like this http://www.vbulletin.com/forum/attac...4&d=1115639127


    so for some reason the style is messed up when it is a sub but works fine on the main page so since i cant figer out how to fix the style or even where to look i was wondereing if there is a way of making another main page top to look like this www.djjeffa.com/vb or a way to get my sub forum looking right do you understand what im tring to say?

    Leave a comment:


  • Steve Machol
    replied
    Can you re-explain the problem? It's not quite clear.

    Leave a comment:


  • djjeffa
    replied
    could anybody help basicly I just tring to make a subforum act like a main forum.

    Leave a comment:


  • djjeffa
    replied
    can anybody please help?
    is there anyway i could just make a whole other forum and share the user /post count ect?

    Leave a comment:


  • djjeffa
    replied
    Originally posted by djjeffa
    thank you that did help a bit but im not out of the woods yet lol
    in defalt style it works fine but in my regular style I guess becase its a sub forum its messed up.
    my style work fine in the index and subs but when I try to do what im doing now it looks messed up
    my site is here >>> www.djjeffa.com/vb
    and here are some pids to show the problem
    bump ?
    any advice on how i could fix this?

    Leave a comment:


  • djjeffa
    replied
    Originally posted by r0xt4r
    i know this is out of the context of your problem with your forum, just wanted to say that the look is very very nice. how were you able to do that?
    ty but i still cant get this right if anyone could help i would apreciate it

    Leave a comment:


  • r0xt4r
    replied
    i know this is out of the context of your problem with your forum, just wanted to say that the look is very very nice. how were you able to do that?

    Leave a comment:


  • djjeffa
    replied
    Originally posted by Boxy
    These are categories. Add a new forum and set the Act as Forum option to No
    thank you that did help a bit but im not out of the woods yet lol
    in defalt style it works fine but in my regular style I guess becase its a sub forum its messed up.
    my style work fine in the index and subs but when I try to do what im doing now it looks messed up
    my site is here >>> www.djjeffa.com/vb
    and here are some pids to show the problem
    Attached Files

    Leave a comment:


  • Boxy
    replied
    These are categories. Add a new forum and set the Act as Forum option to No

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X