Announcement

Collapse
No announcement yet.

Problem uploading attachments!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem uploading attachments!

    Everytime i try to upload an attachemnt from a local location and hit the upload button the page goes white...

    I've double checked that there was a upload tmp directory in my php.ini file (which there was). I also verified that everything was chmoded to 777 which it was.... but for some reason the page goes white when i try to upload attachments.. Anyone know what else i need to set and or change to get this to work???

    Thanks!

  • #2
    Run the Upload Diagnostics and report back the results:

    Admin CP -> Import & Maintenance -> Diagnostics -> Upload

    Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Here is the results of the upload. It says i don't have an upload TMP directory I've created one.. Is there anything else that needs to be done besides creating one in the php.ini file?

      file_uploads:On
      open_basedir:None
      safe_mode:Off
      upload_tmp_dir:None
      upload_max_filesize:2M



      The phpinfo has been turned on. Here is the link to the site.


      www.goaguild.com

      Thanks!

      Comment


      • #4
        Problem Fixed... Forgot to put the upload tmp directory in Admin CP

        Thanks for the help.

        Comment

        Loading...
        Working...
        X