Announcement

Collapse
No announcement yet.

*Repost* UBB 6.x import to vB3 - problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bulgogs
    replied
    i don't know what phpMyAdmin is, but sent all other info. thanks Steve...

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.

    Leave a comment:


  • Bulgogs
    replied
    need help

    Hi Steve - I'm afraid I'm at my technical end and don't have the appropriate FTP client to do what you ask. What would it take to hire you for an hour to solve this issue?

    Thanks,

    Mike

    Leave a comment:


  • Steve Machol
    replied
    At the FTP command line.

    Leave a comment:


  • Bulgogs
    replied
    i'm so dumb

    i feel so unintelligent - if i access the server via Windows FTP client, and get to the appropriate directory, where do i type "Is-al"?

    Leave a comment:


  • Steve Machol
    replied
    Login with FTP, go to the appropriate directory, then type:

    ls -al

    Leave a comment:


  • Bulgogs
    replied
    Hi Steve

    not sure what you mean - how do I determine ownership of these files?

    Leave a comment:


  • Steve Machol
    replied
    Let's start with the basics. Who owns these files and directory and what are the file permissions?

    Leave a comment:


  • Bulgogs
    replied
    hmm

    i've done as you said and the same problem. I don't understand what I need to do here - what is this UID 0 vs. UID 10001 ownership stuff?

    And what is this safe mode thing? How can i get this thing to work?

    Any help is MUCH appreciated. Thanks!

    Leave a comment:


  • Steve Machol
    replied
    This is most likely a ownership or permissions problem on your import files. You need to make sure the /impex/systems/ubb_classic directory and all the files in it are owned by your web account. The directory should be chmod'd to 755 and the files to 644.

    Leave a comment:


  • Bulgogs
    started a topic *Repost* UBB 6.x import to vB3 - problems

    *Repost* UBB 6.x import to vB3 - problems

    Despite some other adjustments suggested by very helpful folks here at vB, I'm still facing this issue (this is the exact message). I'm using the ImPex import tool and can't seem to solve this issue - what is this PHP Safe Mode thing and how do i stop it from screwing w/my import process?

    What sucks is it forces me to start over, and i must be on my 10th attempt. I'm sure this is not good for my database either. I also have a lot of threads and posts, so any assistance will help me get this done sometime this month.

    **********

    Locating forum_1.threads file ....
    Warning: opendir(): SAFE MODE Restriction in effect. The script whose uid is 10001 is not allowed to access /home/httpd/vhosts/igoo.com/httpdocs/ubb/cgi-bin owned by uid 0 in /impex/systems/ubb_classic/006.php on line 158

    Warning: opendir(/home/httpd/vhosts/igoo.com/httpdocs/ubb/cgi-bin//Forum1): failed to open dir: No such file or directory in /impex/systems/ubb_classic/006.php on line 158

    Warning: readdir(): supplied argument is not a valid Directory resource in /impex/systems/ubb_classic/006.php on line 160

    Warning: closedir(): supplied argument is not a valid Directory resource in /impex/systems/ubb_classic/006.php on line 167
    not found. No threads to import.

    there is no threads file pathforum_1.threads missing moving on
    Fatal error: Cannot break/continue 1 level in /home/httpd/vhosts/igoo.com/httpdocs/Lounge/impex/systems/ubb_classic/006.php on line 229
Loading...
Working...
X